Resolved
We concluded the resynchronisation of the ledgers' databases. No balance was affected on the users' end.
Investigating
We resync ledgers, applied patches to support partial filled batches and avoid overdraft in transactions.
Investigating
We are currently experiencing an issue with our internal ledger service. Swaps, deposits, withdrawals, and card operations are temporarily unavailable while we work to restore and reconcile the ledger. We will provide updates as recovery progresses.